| MR2 Club Italia - Forum |
| MR2 Club Italia - Forum |
MR2.ita.co | Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password

 All Forums
 MY MR2
 My Mr2
 Spia anomalia motore !! HELP!!
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

ikeroad
Appassionato di Carriole

Italy
77 Posts

Posted - 21 May 2014 :  15:09:54  Show Profile  Visit ikeroad's Homepage  Reply with Quote
Ciao ragazzi.. Sabato pomeriggio scorso invece che andare a nutrire i piccioni al parco mi sono sognato di fare un esperimento e cio di eliminare il risonatore del manicotto dell aria ( quel tubicino con un gomito che sporge dal condotto di gomma dell Air Intake) ed ho messo un tubicino di 10 Cm con estremit filtrata da un piccolissimo filtro a cono. Risultato . La macchina andava da sedere!! Ok.. Rimonto tutto l'originale rispettando la linea di fede laterale del risonatore ..ma dal quel momento la spia motore appena va in temperatura ( 90 Water Temp) rimane accesa!! Che palle!!! Ho provato a resettare la centralina sia staccando la batteria sia andando dal mio meccanico che ha il software che gli dava anomalia P0125 - CIRCUITO LIQUIDO REFRIGERANTE INSUFFICENTE- E' strano che l acqua non sale ...cio a 98 parte regolarmente la ventola e la macchina nn segnale nulla di strano nel comportamento se non sto ca... di spia accesa!! Operando dietro la batteria per fare la
mia modifica da mentecatto...posso aver toccato qualche sensore?? HELP!!!!!!!!! SMOG!!! AIUTOOOOOO

TESSERA SOCIO TITOLARE 2015 N120

ikeroad
Appassionato di Carriole

Italy
77 Posts

Posted - 10 Jun 2014 :  13:05:09  Show Profile  Visit ikeroad's Homepage  Reply with Quote
Rimasta dal meccanico 2 settimane.. il codice errore PO150 ( sonda lambda - bancata 2.sensore 1 ) che vuol dire??

TESSERA SOCIO TITOLARE 2015 N120
Go to Top of Page

SMOGBIKER
Moderator

Italy
6603 Posts

Posted - 10 Jun 2014 :  23:41:15  Show Profile  Visit SMOGBIKER's Homepage  Reply with Quote
visto adesso questo topic...ma ti avevo gia' risposto alla mail che mi hai inviato, spiegandoti un po' di cose.

TESSERA SOCIO TITOLARE 2018 N102TESSERA SOCIO TITOLARE 2017 N102
SOCIO TITOLARE:2016 N102 /// 2015 N102 /// 2014 N102 /// 2013 N102 /// 2012 N102 /// 2011 N102 /// 2010 N102 /// 2009 N102 /// 2008 N102 /// 2007 N120
CRACKLING BUG...BBBBAAAAAAMMMMM=(http://it.youtube.com/watch?v=vEKPQgxfPyg)
Pagina Personale & L'OFFICINA DELLE MERAVIGLIE
OGGI A ME.....DOMANI A TE!!!!....FreeeeectE!!
Go to Top of Page

Panix
Pischello della Domenica

Italy
18 Posts

Posted - 17 May 2018 :  21:06:04  Show Profile  Reply with Quote
So che un discorso obsoleto ma, avendo installato sonde, simulatore e cata nuovi ho sempre la spia motore accesa. La spengo via EDB e si riaccende dopo pochi km. La domanda semplice: difficile smontare la strumentazione e uccidere il led/diodo?
Vero che non ho il bench minimo problema da 10000 km, ma mi d un fastidio terribile.

Panix
TESSERA SOCIO TITOLARE 2017 N106
Go to Top of Page

SMOGBIKER
Moderator

Italy
6603 Posts

Posted - 21 May 2018 :  08:44:10  Show Profile  Visit SMOGBIKER's Homepage  Reply with Quote
Dovresti quanto meno sapere il perche' si accende!!...quindi prima di arrvare a soluzioni drastiche...fai un po' di letturre del codice errore, e vedi la causa!!

la spia serve a segnalare qualsiasi anomalia del motore....e quindi toglierla vorrebbe dire nonspaere quando qualcosa comincia a non funzionare come dovrebbe...ed in alcuni casi non e' proprio il massimo.

Quindi...che codice errore ti da'???

TESSERA SOCIO TITOLARE 2018 N102TESSERA SOCIO TITOLARE 2017 N102
SOCIO TITOLARE:2016 N102 /// 2015 N102 /// 2014 N102 /// 2013 N102 /// 2012 N102 /// 2011 N102 /// 2010 N102 /// 2009 N102 /// 2008 N102 /// 2007 N120
CRACKLING BUG...BBBBAAAAAAMMMMM=(http://it.youtube.com/watch?v=vEKPQgxfPyg)
Pagina Personale & L'OFFICINA DELLE MERAVIGLIE
OGGI A ME.....DOMANI A TE!!!!....FreeeeectE!!
Go to Top of Page

Panix
Pischello della Domenica

Italy
18 Posts

Posted - 21 May 2018 :  16:13:26  Show Profile  Reply with Quote
Max, capisco il tuo discorso sul rischio a eliminare la spia, ma la macchina ha fatto dopo i lavori 9000 km senza il minimo problema e questa spia veramente fastidiosa.
Gli errori sono P0135 -P0141- P0155 e P0443 quindi sarebbero le tre sonde di cui B1/1 e B2/2 sostituite con quelle nuove e B1/2 sostituita con il simulatore.
Il quarto errore, forse circuito raffreddamento, non trova riscontro nella temperatura acqua che sempre perfetta sui 90.

Panix
TESSERA SOCIO TITOLARE 2017 N106
Go to Top of Page

1ZZ-FE
Pischello della Domenica

Italy
7 Posts

Posted - 24 May 2018 :  20:20:24  Show Profile  Reply with Quote
Salve a tutti, smanettando con la mia Mk3 ho avuto lo stesso problema:
DTC P0135 malfunzionamento riscaldamento sensore banco 1 sensore 1
DTC P0141 malfunzionamento riscaldamento sensore banco 1 sensore 2
DTC P0155 malfunzionamento riscaldamento sensore banco 2 sensore 1
basta che verifichi sul connettore delle sonde sui due neri o i due bianchi che ci sia tensione , se non ce tensione o saltato il fusibile o fritta la ecu ma a me capitato che erano le sonde fritte,
il P0443 Evaporative Emission Control System Purge Control Valve mi venuto fuori quando ho cercato di emulare la lambda con una resistenza piu bassa del valore nominale, il risultato che la resistenza del'emulatore scottava e la ecu impazziva.. risolto mettendo resistenza del tipo alettato all'emulatore piu vicina al valore nominale leggendolo da una sonda nuova.Prova a togliere l'emulatore lambda e guarda se ti ritorna l'errore..
Spero di esserti stato di aiuto

TESSERA SOCIO TITOLARE 2017 N114

Edited by - 1ZZ-FE on 24 May 2018 21:59:15
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2004-14 by MR2.ita.co Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000