| MR2 Club Italia - Forum |
| MR2 Club Italia - Forum |
MR2.ita.co | Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password

 All Forums
 TUNING
 Tuning Hi-FI & elettronica
 Engine start button mk2
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Kikkomelo
Pischello della Domenica

8 Posts

Posted - 09 Jul 2015 :  11:49:23  Show Profile  Reply with Quote
Salve a tutti, ho provato a fare un search su questo argomento trattato e ritrattato ma ho trovato info solamente su montaggio e cablaggi per mk3.
Vi spiego il mio problema:
ho acquistato un start button integrato nel pomello del cambio e ho provato ad eseguire i collegamenti in questo modo;

Dal relč escono 4 cavi,

Nero da collegare a massa
Rosso +12v che posso ricavare da dietro al nottolino con dicitura AM1 o AM2 esatto?
2 fili verdi e qua sta il dilemma....

Uno credo che vada alla dicitura ST2 (sempre sul retro nottolino) e suppongo che vada tagliato e giunto lato presetta in modo tale da effettuare l ultimo scatto solo con il pulsante

Il restante filo nuovamente a 12v quindi AM2 suppongo in modo che faccia contatto e dia l impulso

č tutto corretto?
Cablato in questo modo a me non va in quanto premendo il pulsante non arriva nessuno impulso come se il circuito nono fosse chiuso
Ho provato e collegare insieme ST2 IG2 ad un cavo e AM2 all altro come da schema elettrico MR2 mk2 ma niente

Ora io posseggo due start engine acquistati da 2 venditori diversi e nessuno va, di conseguenza o sono sfxxatp io e sono entrambi rotti( perň l illuminazione funziona collegato solo rosso e nero) oppure sto sbagliando qualcosa

Vi ringrazio per l aiuto :) un saluto

kapovolto
2Fast4U

Italy
2835 Posts

Posted - 09 Jul 2015 :  15:42:10  Show Profile  Visit kapovolto's Homepage  Reply with Quote
Io ho usato questo schema e mi funziona perfettamente:



Mi spiace per le dimensioni ma l'ho trovato cosě sul forum, ma dovrebbe essere abbastanza comprensibile visto che son riuscito a capirlo io che di elettronica non ne capisco niente...

Poi l'ho personalizzato per bypassare l'uso della chiave.

- SOCIO TITOLARE SIN DAL 2003 -
PAGINA PERSONALE

Profilo Facebook

Proud member of Project Carrellone™



Dai anche tu il tuo voto favorevole alla petizione per il mantenimento delle vecchie sign.

a me mi garba il "labbro del lama"
Go to Top of Page

kapovolto
2Fast4U

Italy
2835 Posts

Posted - 09 Jul 2015 :  15:49:39  Show Profile  Visit kapovolto's Homepage  Reply with Quote
Ops, ho notato solo dopo l'inserimento che la domanda era per mkII, per cui, come non detto.

Perň ricordo che quando cercavo lo schema per la mkIII trovai anche quello per la mkII, Se lo rintraccio lo posto.


quote:
Originally posted by kapovolto

Io ho usato questo schema e mi funziona perfettamente:



Mi spiace per le dimensioni ma l'ho trovato cosě sul forum, ma dovrebbe essere abbastanza comprensibile visto che son riuscito a capirlo io che di elettronica non ne capisco niente...

Poi l'ho personalizzato per bypassare l'uso della chiave.


- SOCIO TITOLARE SIN DAL 2003 -
PAGINA PERSONALE

Profilo Facebook

Proud member of Project Carrellone™



Dai anche tu il tuo voto favorevole alla petizione per il mantenimento delle vecchie sign.

a me mi garba il "labbro del lama"
Go to Top of Page

Kikkomelo
Pischello della Domenica

8 Posts

Posted - 09 Jul 2015 :  16:19:07  Show Profile  Reply with Quote
Ok grazie lo stesso :) io ho trovato un paio di schemi sia amatoriali che tecnici ma a parte che i colori differiscono da modello a modello in base all anno, anche collegando le corrette diciture il motorino d avviamento non lavora.
ho provato ad usare il pulsante senza relč e riesce almeno a dare l impulso quindi sono sicuro che funzioni, resta da capire se sia il releč difettoso oppure sbaglio io nei collegamenti
Go to Top of Page

Kikkomelo
Pischello della Domenica

8 Posts

Posted - 10 Jul 2015 :  10:45:56  Show Profile  Reply with Quote
Effettuando delle prove rischio di rompere il relč o qualche altro dispositivo?
Go to Top of Page

Kikkomelo
Pischello della Domenica

8 Posts

Posted - 10 Jul 2015 :  16:19:52  Show Profile  Reply with Quote
In attesa di una risposta provo ad inserire qualche info:

ho eliminato il relč stock ed utilizzato un relč tipo quello dei fendi nebbia,ventola ecc,uno classico,seguend lo schema per mk3 , posso dire che adesso il motorino gira e la macchina balbetta come se fosse ingolfata ma non ha la forza x accendersi come č possibile?
sarŕ la batteria troppo scarica, dopo le prove il voltmetro segna 10 v come tensione!!!forse non ce la fa
Go to Top of Page

Kikkomelo
Pischello della Domenica

8 Posts

Posted - 10 Jul 2015 :  19:11:20  Show Profile  Reply with Quote
Risolto !!!!! :)

Se potesse servire a qualcuno ho deciso di eliminare il relč fornito con il pulsante ed utilizzarne uno a 4 pin ( o 5 pin ma quello centrale non usare )

Dal pulsante escono 3 fili:

Nero : a massa insieme all 86 del relč
Rosso : al IGN2 del connettore nero dietro al nottolino (basta spellare)
Giallo o blu o verde insomma dipende dal modello ma sempre uno ne rimane : al numero 85 del relč

Ora dal relč 85 e 86 sono gia occupati quindi:

pin 30 del relč : al filo retro nottolino con dicitura ST2, potete spellare e aggianciarvi per accendere in entrambi i modi oppure tagliare (sigillando il cavo che esce dal nottolino poichč da non utilizzare) e giuntare o saldare con il cavo che esce dalla presetta

pin 87 : 12 volt costante , io ho utilizzato il cavo con dicitura AM2 dato che non verrŕ utilizzato dalla chiave in quanto necessario per l ultimo scatto che noi invece faremo tramite pulsante

Attenzione ad avere la batteria carica in quanto effettuando le prove si puň scaricare, ecco qual era il mio problema!!!

Grazie ancora :) e si puň chiudere ( volevo scriverlo da tanto )
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2004-14 by MR2.ita.co Go To Top Of Page
This page was generated in 0.14 seconds. Snitz Forums 2000